Availability metrics are reported at an aggregate level across all tiers and error types. Individual customer availability may vary depending on their subscription tier as well as the API features in use.
Resolved
The issue has been resolved. Thank you for your patience.
Monitoring
We are seeing significant signs of recovery. Most requests should now be succeeding.
Identified
The issue appears to be related to an AWS regional outage.
Investigating
Some features may be slower or partially unavailable. Our team is investigating the issue.